RuneTrack Forums
It is currently Thu Nov 27, 2014 8:38 pm

All times are UTC [ DST ]




Reply to topic  [ 6 posts ] 
Author Message
 Post subject: pie chart not showing
PostPosted: Sun Aug 16, 2009 12:55 pm 
Offline
User avatar

Joined: Thu Jun 25, 2009 12:03 am
Posts: 10
Location: Texas
The past two days the pie chart hasn't been showing up on my track page.
I had updated my Firefox about that time (now using v 3.5.2) so wasn't sure if it's a browser issue or a site issue.
Anyone else run into this? :?

_________________
Image
Image


Top
 Profile  
 
PostPosted: Sun Aug 16, 2009 10:09 pm 
Offline
Site Admin

Joined: Sat Jun 06, 2009 12:38 am
Posts: 545
Hm, I'm on Firefox 3.5.2 and all the pie charts appear to be working for me. Maybe try doing a hard refresh (Control+F5) on the page?

Also remember that pie charts won't appear if all of the numbers in the "This Week" column are zero. The "This Week" column gets reset to zero every Sunday at 6am GMT, so if you looked at a User Profile after 6am GMT this morning, they likely didn't have any weekly xp so they wouldn't have had a pie chart.

_________________
ImageImage


Top
 Profile  
 
PostPosted: Mon Aug 17, 2009 10:34 am 
Offline
User avatar

Joined: Thu Jun 25, 2009 12:03 am
Posts: 10
Location: Texas
A refresh didn't help.
This started on Saturday.
It's the same no matter whose stats I look at. All I get is the title box, "XP Distribution for This Week", but no chart.

I'm sure it's probably something on this end, but I can't figure out what it is. I haven't noticed anything missing on any other pages I visit.
:-k

_________________
Image
Image


Top
 Profile  
 
PostPosted: Mon Aug 17, 2009 10:25 pm 
Offline
Site Admin

Joined: Sat Jun 06, 2009 12:38 am
Posts: 545
If that's the case, then it has to be an issue with your flash player. Try this:
1. Download the newest version of Adobe flash player: http://fpdownload.adobe.com/get/flashpl ... player.exe (sometimes the automated process Adobe uses doesn't always work in Firefox - but downloading it directly from that link will always work)
2. Close Firefox, then install it.
3. Open Firefox and go to http://adobe.com/software/flash/about - it should say that you have version 10.0.32.18 installed.

That should definitely fix the issue. :)

_________________
ImageImage


Top
 Profile  
 
PostPosted: Mon Aug 17, 2009 10:33 pm 
Offline
User avatar

Joined: Thu Jun 25, 2009 12:03 am
Posts: 10
Location: Texas
LOL I was just coming here to ask if the pie chart maybe required something like Flash. :lol: I was thinking today that most likely something like that didn't update along w/ Firefox.

I'll go try that; I'm sure it will fix the issue.

Thanks Sword!

_________________
Image
Image


Top
 Profile  
 
PostPosted: Mon Aug 17, 2009 10:40 pm 
Offline
User avatar

Joined: Thu Jun 25, 2009 12:03 am
Posts: 10
Location: Texas
Worked like a champ! :thumbsup:

Never realized how fun it was to check out the pie chart until it was gone!
Awesome site Sword, keep up the good work!

=D> =D> =D>

_________________
Image
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group